Inability to connect via HP Anyware PCoIP
Incident Report for Artist Anywhere
Resolved
The issue has been resolved, and all users are able to connect to their workstations via HP Anyware PCoIP.
Posted Jan 30, 2025 - 10:41 PST
Investigating
Users are experiencing issues connecting via HP Anyware PCoIP. We have escalated this to HP and are working with them to identify the issue. If you have an existing session open, we recommend keeping it open to preserve your connection.
Posted Jan 30, 2025 - 09:23 PST
This incident affected: Workstations - LA Datacenter and Workstations - London Datacenter.