All systems have passed QC, maintenance is complete
Posted Feb 14, 2025 - 16:44 PST
Verifying
The identified issue has been resolved. Systems are up, and we're running a QC process on our environment to verify everything is working properly.
Posted Feb 14, 2025 - 13:12 PST
Update
The maintenance window is being extended, due to an issue that has been identified during maintenance.
Posted Feb 14, 2025 - 12:21 PST
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 14, 2025 - 11:00 PST
Update
We will be undergoing scheduled maintenance during this time.
Posted Feb 12, 2025 - 10:07 PST
Scheduled
We will be performing maintenance on the London network infrastructure. During this maintenance window, access to London infrastructure will be unavailable, but workstations will remain up and access will be restored following the maintenance.
Posted Feb 12, 2025 - 10:06 PST
This scheduled maintenance affected: Workstations - London Datacenter, FileSystem Access - London Datacenter, Delivery Workflows, and VPN Connectivity.